Users of these Apple devices may be under 'high' risk - Times of India

Users of these Apple devices may be under ‘high’ risk – Times of India

[ad_1]

Apple has started to roll out the iOS 15.4.1 update for eligible iPhone users. The update comes around two weeks after the tech giant rolled out the iOS 15.4 update. It comes with a few notable features and security updates. Apart from this, the tech giant has also rolled out updates for its other products. The updates carry fixes for the vulnerabilities discovered in the products. That is why the government wants you to update your Apple products right now.
The Indian Computer Emergency Response Team under the IT ministry has issued a new warning for users of Apple products. The high severity warning is for users of Apple iPhone, Apple iPad and Apple MacBooks. As per the warning, multiple vulnerabilities have been reported in Apple products which can be exploited by someone to trigger information disclosure and remote code execution on the targeted system.
The warning further reveals that these vulnerabilities exist in Apple products due to memory out-of-bounds read, out-of-bounds write in the Intel Graphics Driver and AppleAVD component. A remote attacker could exploit these vulnerabilities by persuading the victim to open a specially crafted file or application. Successful exploitation of these vulnerabilities could allow the attacker to trigger information disclosure and remote code execution on the target device.
To avoid the exploitation, users should update their Apple products and applications. The Indian Computer Emergency Response Team’s official website has links that can guide you to the update pages for the above mentioned devices. Here are the exact versions of the operating systems that are under risk.

  • Apple iOS versions prior to 15.4.1
  • Apple iPadOS versions prior to 15.4.1
  • Apple macOS Monterey versions prior to 12.3.1



[ad_2]

Source link

Leave a Comment

Your email address will not be published.